MANAGING
FRONT OFFICE
OPERATIONS

Tenth Edition

Michael L. Kasavana, Ph.D.

AHLE/“

EDUCATIONAI. INSTITUTE



Contents

Preface......coeceeevrrennnns crereenessunsssnnrsannne creeseesensesressense R veseersnsesressannees Xl

About the AUthOr .....ueerciciinrciireeenincicanenn tieteesasrerasnarsesssennnsenesarssoseennn XV

1 The Lodging Industry L T P P Y PP LI EITYY]

The Hospitality INdUSLTY ...t
Classifying Hotels........covvrirriicnmneisenn

Size » Target Markets o Levels of Service » Ouwnership and
Affiliation

Classifying Guests ...t et st sssensenees 20

Business Travelers ¢ Pleasure/Leisure Travelers  Group Travelers
* Inuternational Travelers

0w e

Buying Influences on Travelers............cvmnremencnnennee 22
Blogging and Social Networking » Social Media Platforms

The Green Hotel ... scsnnsnsnsssnssnnns 27
LEED Certification and the Energy Star Program « Green Meetings

Summary ... PO § |
Endnote, Key Terms, Re\new Questlons Intemet Sltes

Case Studies... - e 32

Chapter Appendlx Case Study for Green I—Iotel Practlces - 43

2 Hotel Organization............... cresrnseresnenains esssssrbonsmeneennines wrrnrees 39

Organizational MiSSIONS ..ot sesses e enssens 59

Goals = Strategies and Tactics

Hotel Organization........coevniininviineninnsiccseesenssssssessssssensssnenes 62

Organization Charts * Classifying Functional Areas ® Rooms
Division ® Food and Beverage Division » Sales and Marketing
Division » Accounting Division ® Engineering and Maintenance
Division » Security Division ® Human Resources Division

» Other Divisions

Front Office Operations .............ocoincinvencinnsese e eresssenes 79

Organization of the Front Office » Work Shifts ¢ Job Descriptions
* Job Specifications



vi Contents

Summary vervvirinsnne 83
Key Terms, Re\new Queshons, lntemet Sltes, Case Study 84
Chapter Appendix: Selected Front Office Model Job Descnpﬁons 93
3 Front Office Operations veese 105
The Guest CYCle ....eironrrmicrimreinseieisssnrnenss verrecreesresssesnsencnsreecse 103
Pre-Arrival ® Arrival ¢ Occupancy * Departure
Front Office SYStemS........ovcrenrrnreserssrsessnenssrsssssssss e issssssssssensanees 113
Front Office Activities
Front Office DOCUINENES .......cceerrurereacmsstssierasnensensosenserssensoensacesisesssrsssaon 116

Pre-Arrival Documents ® Arrival Documents » Occupancy
Documents ® Departure Documents

The FIOnt DesK ... evincvinsmmsisisimsmissssesismisssssssssssssesssmsssssenres 118
Functional Organization « Design Alternatives

TelecomMMUNICAtIONS ... vveeere e rensverevnressereras vervensrrernrrensssrmnnses 121

Telecommunications Equipment

Property Management Systems... ... i 124

Reservation Management Software * Rooms Management Software
* Guest Accounting Management Software * General Management
Software ¢ Back Office Interfaces ® System Interfaces * Sales
Automation Systems

Mobile SEIvices ... st assssssinsesesssinnenes 131
Mobile Technologies/Applications *» Best Practices

SUMMATY ......coreerrrnnrernssnnssirvissninson. e 134
Key Terms, Review Questions, Internet Sites, Case Stuches v 135

4 Reservations 145

[T

Reservations and Sales......oveereeeeirescseissstsnsnsresessssssssssssssssssossssnns 146

The Role of the Sales Department in Reservations » The Reservation
Sales Planning Process

Types of RESETVALONS...... et csstsnercennres st e 148

Guaranteed Reservations * Non-Guaranteed Reservations

Reservation Inquiries............. vevisenrenssnsessansrensreennnnnes 190
Distribution Channels » Distribution Channel Revenues

GmupReservahons 157

Group Reservation Issues



Contents V11

Reservations Availability ..o 162
Reservations Systems

Reservation RecOTdS ... ransrssenas 164

Reservation Confirmation/Cancellation ............ccovvcriennnivceeinines 166

Confirmation/Cancellation Numbers » Modifying Non-Guaranieed
Reservations * Canceling a Reservation

Reservation REPOrts.........cviciniiiincnienennesrosesmsesseneeneneneers. 169

Expected Arrival and Departure Lists ® Processing Deposits
* Reservations Histories

Other Reservation Considerations ..o e veeeveesseesiesessessesneene. 171

Legal Implications ¢ Waiting Lists * Promotional Packages »
Potential Reservation Problems « Mobile Bookings & E-Commerce

Summary ............ s 180
Key Terms, Rewew Queshons, Intemet S1tes, Case Studles e 182
Registration.................... vrosserarsnectenne crrrnrersresansaesissensarssessnanasns 193
The Registration Process.......ccc.ccouvocricnncnnescisnonone. 193

Preregistration Activitics « Creating the Registration Record »
Assigning the Guestroont and Room Rate » Establishing the Guest's
Method of Payment » Verifying the Guest's Identity  Issuing the
Room Key or Access Code » Responding to Special Reguests

Creative Registration Options............cccovmeovnnmeenieeinsennn. 214
Self-Registration

Selling the GUESTOOT......c.ceivviriccci e ssssenssnonnene 216

Denying AccommOdations.........c.ccvreceanineccnensssnsinsessssmnsnnsssinsens 217

Walk-In Guests » Guests with Non-Guaranteed Reservations
* Guests with Guaranteed Reservations

Summary .......... v 220
Key Terms, Revnew Questlons, Intemet Sltes, Case Studles . 222
Communications and Guest Services.......... tvrerecnrresessssnsossssses 235
Front Office CommuUnications. .......cccecvecevvvvvvevenrsresrsssessessssessssnsne 235

Guest Communications # Transaction File  Information Directory
* Reader Board ® Group Résumé Book/File » Mail and Package
Handling » Telecommunications Services

Interdepartmental CommuUNICAtioNS .........cowvrverereremsesssieemmrnrrinsrernens 244

Housekeeping ® Engineering and Maintenance * Revenue Centers
* Marketing and Public Relations



viii Contents

Guest Services

Equipment and Supplies » Special Procedures * Guest Services and
the Internet of Things

Guest Relations ......ovceevivenens

Complaints

Key Terms, Review Questions, Internet Sites, Case Studies.............

Security and the Lodging Industry.....ccccesseresnmmsassissnsacsseserens

Developing the Security Program ....c..ccuevsesronssessisrmssssisnnnnee:

Doors, Lacks, Key Control, and Access Control * Guestroom
Security » Control of Persons on Premises ® Perimeter and
Grounds Control © Protection of Assets * Emergency Procedures

o Communications » Security Records ® Staff Security Procedures

Management’s Role in Security.....ocowecemsisemresensenens
Areas of Vulnerability  Security Requirements
Setting Up the Security PrOZIam .. cwsrismmimsisinsissnsrssisnissssssrnsseeses

Relations with Local Government Agencies « Security Staffing
* Security Training

Security and the Law.......convsiemnescrsesnens
Legal Definitions
SUINIIALY 1.ovvvvsserenessscssansesssonesessesesssssesssnsntsassssesesossssensossossuas st assecsssssaness
Endnotes, Key Terms, Review Questions, Internet Sites,
Case Studies....vreveresrmsssrssstssona
Front Office Accounting

Accounting Fundamentals .........cuevermmerieismserecsessmssssstssenssssasssssares

Accounts o Folios ® Vouchers » Points of Sale » Ledgers
Creation and Maintenance of ACCOUIMS v..oviuveercrrmennene

Automated Recordkeeping Systems e Charge Privileges » Credit
Monitoring * Account Maintenance

Tracking Transactions........co..coevuveeeromriesnssanenes

Cash Payment ® Charge Purchase * Account Correction
» Account Allowance » Account Transfer  Cash Advance

Internal Control.......oocvieiremssessesieeresnersesssssersesans
Cash Banks » Audit Controls

Settlement of AcCCOUNES....ccvvrcrerernrnsiiinian

LLL srssasanmsEs RN

246

283

285

296

300

302

315
315

321

325

329

332



10

11

Contents 1x

Summary.... . 332
Key Terms, Rewew Queshons Intemet Sltes, Case St"udy ............... 337
Check-Out and Account Settlement.......ccovveennererssrnnessssssssses 343
The Check-Out and Settlement Process..... . oo, 343
Departure Procedures ... iioecsesssessessssesesssiessas 344

Moethods of Settlement » Late Check-Out
Check-0Out Options..... s 390
Express Check-Out o Self Check-Out

Unpaid Account Balances. ... 352
Account ColleCtioN ..ot 353
Accournt Aging

Front Office Records.....c.ccovnivimnniiiiinsccss s, 357
Guest History File » Marketing Follow-Through * Data Privacy

SUITHINATY ..ovovvveraresee s oo ebsss et et e es 362
Key Terms, Review Questions, [nternet Sites, Case Study ............... 364
The Role of Housekeeping in Hospitality Operations............. 369

Communicating ROom Status ..., 369
Housekeeping and Maintenance ..., 372

Communicating Maintenance Work o Types of Maintenance

Identifying Housekeeping's Responsibilities.... N Y
Planning the Work of the Housekeeping Department e 378

Area Inventory Lists ® Frequency Schedules o Performance
Standards ® Productivity Standards * Equipment and Supply
Inventory Levels

Supervisor Dilemma......... it 383
Summary .... v 386
Key Terms, Re\new Questlons Intemet Sltes, Case Studles v 388
The Front Office Audit .............. rersssesnnnsesrsssssernsansann 399

Functions of the Front Office Audit......ccooeeeooecieeieeveeerecenessessenrenenne 399

The Front Office Auditor * Establishing an End of Day * Cross-
Referencing » Account Integrity * Guest Credit Monitoring

* Audit Posting Formula  Daily and Supplemental Transcripts ®
Front Office Automation

The Front Office AUdit ProceSS o virviseeissessssssssssssssssrsssssvenssenss 404

Complete Outstanding Postings ® Reconcile Room Status
Discrepancies * Verify Room Rates ¢ Balance All Departmental



X Contents

12

13

Accounts ¢ Verify No-Show Reservations » Post Room Rates and
Taxes ® Prepare Reports * Prepare Cash Receipis for Deposit
o Perform System Back-Up Routine » Distribute Reports

System Update............... OO TUU OV UURURUOVOVVPP 3 I
Centralized Front Office AUILS .....ccermnremsvnnrsnssrrsnsssemmsensesiscssnsisnens 414
Summary 415

Key Terms, Review Questions, Internet Sites . .o.wevenmnrccerenniine. 416
Planning and Evaluating Operations .......c.caceesesrsessssssincencene 419
Management FUNCHONS.....coumsimiiniirisssssss st 419

Planning » Organizing & Coordinating  Staffing * Leading
» Controlling * Evaluating

Establishing ROOM RALES ..vvuusueveeerercesconsersrossssssssmsssmnssssssrssssssssssssasseceess 422

Market Condition Approach » Rule-of Thumb Approach  Hubbart
Formula Approach ® Planned Rate Changes

Forecasting Room Availability .......ccceoninmnsseaneecsissinsinnmmiisisienscannns 433
Forecasting Data ® Forecast Formula  Sample Forecast Forms
Budgeting for OPerations..........mseereesssessmsssssmssmsnssnssnsssmssnsrssnsrsmssssssnss 443

Forecasting Rooms Revenue + Estimating Expenses ¢ Refining
Budget Plans

Evaluating Front Office Operations ......cevecssmrenineerersnnnssisniesne: 448

Daily Report of Operations ® Occupancy Ratios ® Rooms Revenue
Analysis ® Income Statement and Summary Operating Statements
s Rooms Schedule ® Rooms Division Budget Reports ® Operating
Ratios * Ratio Standards

Planning fOr DISAStETS ....c.v.remmsmsserereesessersssismsssssesssnsmssssssssssmssssssssseces 402
SUMMALY cvvorreereeeerssesseerarerereens eeveresneeesasasnretsnsarenssesnesssersrenaressssares 463
Key Terms, Review Questions, Internet Sites ..oowvveeiemmiernnrisriniones 463
Chapter Appendix: Manual Operations Plans ... 468

Revenue Management........ocvevessissenssssesnseentsssressasisinnresscssinens 477

The Concept of Revenue Management........ummsmssesmssssesssscessnnnee 477
Hotel Industry Applications

Measuring REVENUE...........ccrsmrsssssmsmeserinessossssmsrmssasssssssssisessacsnenss 483

Formula 1: Potential Average Single Rate * Formula 2: Potentinl
Average Double Rate « Formula 3: Multiple Occupancy Percentage
e Formula 4: Rate Spread ® Formula 5: Potential Average Rate

e Formula 6: Room Rate Achievement Factor ® Formula 7: Yield
Statistic » Formula 8: RevPAR * Formula 9: Identical Yields



14

Contents xi

¢ Formula 10: Equivalent Occupancy » Formula 11: Required Non-
Room Revenue per Guest » RevPAG and GOPPAR

Elements of Revenue Management........ccorecinrecvnie s 496

Group Room Sales * Transient Room Sales * Other Revenue
Opportunitics ® Local and Area-Wide Aclivities » Special Events
¢ Fair Market Share Forecasting

The Revenue Manager...........ciciinnccennvesesssnssseeesssseneons 500
Using Revenue Management .............coremrcennrmemsssnesmsemsensencs 508

The Revenue Meeting + Potential High- and Low-Demand Tactics
¢ Implementing Revenue Strategies

Revenue Management SOftware.............ccccvvvivmrnnecnnesncenionssenens 518
SUIMIMATY «...coovot ettt et e b s s b np e o 519
Endnotes, Key Terms, Review Questions, Internet Sites,

Case StUAY ... eses s rsere s sssresesrenseessnns | D21

Managing Human Resources............ creeereessreerennss 329

RECTUING......ovrvcvistnsisisis e sessesessessessssssnsssessessssssssesnens 329
Internal Recruiting » External Recruiting

SRIECHNE .ot et rrssssessessnssstineseneeee 335
Selection Tools » Evaluating Applicants o Interviewing
Job Offers » Processing Personnel Records

OFIENtING ..ot sss st st rsessnmrsnesnones D49
SKIMlS TralMing....couievieviieieeecinissens st se st st sa s 550

Prepare to Train * Present the Training * Practice Skills » Follow
Up

Staff SChedUliNg ...t ereeseeneees 563
Alternative Scheduling Techniques
Staff MotVAtioN..........cocoiiicecccens e eneese e sesesreneen. 566

Training * Recognition » Communication ® Incentive Programs
* Performance Appraisals

Summary............. veerreeens 970
Key Terms, Rev1ew Questlons, Intemet Sltes, Case St-udles crevenee 071

llllllll LR Ad L LA I S L L T T T Y T P T T T Y L] ) LIXXX] 581




